
 

Module 2 Microsoft Office 
 

Week 1            Introduction to Microsoft Word – This module introduces the student               
              to the  steps involved in creating a Word document and the different      
              ways of doing so. 

Week 2            Introduction to Publisher- This module introduces the student to the      
              steps involved in creating Publisher document and the various features     
              to do so. 

Week 3            Introduction Excel Spreadsheet – This module introduces the student   
              to the steps involved in creating spreadsheets using Excel. These sheets 
              will enable the student to get meaning out of vast amount of data by    
              using a selected layout. 

Week 4            Introduction Access – This module introduces the student to the steps   
              involved in creating a database using a template and from scratch to   
             contain selected information.  

Week 5            Introduction to Power Point- This module introduces the student to the  
     steps involved in creating a PowerPoint presentation. Focus will be place 
              on inserting, modifying and formatting slide presentations and handouts. 

Week 6            Summary of Weeks 1-5- This module is a cumulative review of        
               Microsoft Office. Student will demonstrate knowledge attained by       
               creating requested documents. 
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MODULE 2  MICROSOFT OFFICE  

Introduction to Word  

SESSION 1 

This module introduces students to a Word document and the different ways of creating 

documents.   

When you create a document in Word, you can choose to start from a blank document 

or let a template do much of the work for you. From then on, the basic steps in creating 

and sharing documents are the same. And Word's powerful editing and reviewing tools 

can help you work with others to make your document great. 

Start a document 

It’s often easier to create a new document using a template instead of starting with a 

blank page. Word templates come ready-to-use with pre-set themes and styles. All you 

need to do is add your content. 

Each time you start Word, you can choose a template from the gallery, click a category 

to see more templates, or search for more templates online. 
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How to create a blank document 

1. Open Word, or go to the NEW screen from the previous procedure.  

2. Select BLANK DOCUMENT.   

3. A blank document opens ready for your content. (create a Word doc) 

Assignment:  Student will now create a Word document and save. 

 

SESSION 2 

Open a Document (already saved from session 1) 

Every time you start Word, you’ll see a list of your most recently used documents in the 

left column. If the document you’re looking for isn’t there, click Open Other 
Documents. 

 
If you’re already in Word, click File > Open and then browse to the file’s location. 

When you open a document that was created in earlier versions of Word, you see 

Compatibility Mode in the title bar of the document window. You can work in 

compatibility more or you can upgrade the document to use Word.  

Save a Document in PDF 

To save a document for the first time, do the following: 
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1. On the File tab, click Save As-PDF 

2. Browse to the location where you’d like to save your document. 

Save a Document 

To save a document for the first time, do the following: 

1. On the File tab, click Save As. 
2. Browse to the location where you’d like to save your document. 
3. Click Save. 

To save your document as you continue to work on it, click Save in the Quick Access 

Toolbar. 

 
 

How to open a PDF in Word for editing  

1. Select the FILE menu and select OPEN from the left tabs.  

2. Select BROWSE.  

3. Locate the PDF you want to edit and select OPEN.  

4. Word will display a confirmation window.  

Select OK to confirm that you want to convert the PDF to an editable Word document. 

 



4 
 

 

 

SESSION 3 

Read Documents 

Open your document in Read Mode to hide most of the buttons and tools so you can 

get absorbed in your reading without distractions. 

 
1. Open the document you want to read. 

2. Click View > Read Mode. 

3. To move from page to page in a document, do one of the following: 

§ Click the arrows on the left and right sides of the pages. 
§ Press page down and page up or the spacebar and backspace on the 

keyboard. You can also use the arrow keys or the scroll wheel on your 
mouse. 

§ If you’re on a touch device, swipe left or right with your finger. 

Assignment:  Student will retrieve saved document from session 2.  Open in  “read” 
mode. 
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Track Changes 

When you’re working on a document with other people or editing a document yourself, 

turn on Track Changes to see every change. Word marks all additions, deletions, 

moves, and formatting changes. 

1. Open the document to be reviewed. 

2. Click Review and then on the Track Changes button, select Track Changes. 

 

Print your Document 

All in one place, you can see how your document will look when printed, set your print 

options, and print the file. 

1. On the File tab, click Print. 

 
2. Do the following: 

§ Under Print, in the Copies box, enter the number of copies you want. 
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§ Under Printer, make sure the printer you want is selected. 
§ Under Settings, the default print settings for your printer are selected for 

you. If you want to change a setting, just click the setting you want to 

change and then select a new setting. 

3. When you’re satisfied with the settings, click Print. 

Assignment:  Using the saved document, student will practice “tracking” 
and “printing”.   

 

 
Review Questions 

 
1. PDF files are view only in Word  

a) True      b) False  

False.  Word converts the format of PDF files you open in Word so that you can edit 
them. The Word version may look slightly different, depending on the number of 
graphics and advanced formatting used in the original PDF.  

 

2. The Text from File option is on what tab of the Ribbon?  

a) File  

b) Home  

c) Insert  

d) View  

C-The Text from File command is under Object on the Insert tab of the Ribbon.  

 

 

 

MODULE COMPLETE 
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MODULE 2  MICROSOFT OFFICE  

Introduction to Publisher 

SESSION 1 

Basic Tasks in Publisher 

Publisher is a great app for creating visually rich, professional-looking publications 

without investing lots of money and time in a complicated desktop publishing 

application. 

You can make simple things like greeting cards and labels, or more complex projects 

like yearbooks, catalogs, and professional email newsletters. 

Create a Publication 

All publications begin with a template, even if it’s a blank template. The trick is to find a 

template that looks like the vision you have for your final publication. Publisher comes 

with built-in templates. 

 

1. Click File > New, and do one of the following: 
§ Choose one of the Featured templates, and click Create. 
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§ To use one of the templates installed in Publisher, choose Built-in, scroll 

to click the category you want, choose a template, and click Create. 

§ To find a template on Office.com, use the Search for online 
templates box to find what you need. Enter “newsletter,” for example, 

scroll to a template you like, and click Create. 

SESSION 3 

Assignment:  Student will retrieve the save publication. Introduce the next steps. 

Save Your Publication 

Save your publication the first time by following these steps. 

1. Click File > Save As. 

2. In Save As, choose where you want to save your publication. 

 

§ OneDrive is a free Microsoft service that provides password-protected 

online file storage. 

§ Other Web Locations includes websites you’ve used recently, and 

a Browse button to save your publication to any website you have access 

to. 
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§ Computer includes any folder on your computer. 

§ Add a Place lets you add an online location to save your publication. 

3. Enter the name for your publication, and click Save. 

After you’ve saved your publication once, you can simply click File > Save each time 

you want to save. 

If you want to change the file name or location of your publication, click File > Save As, 
and save the publication as if you were saving for the first time. 

Assignment:  Student will create a publication and save for next session.  

SESSION 2 

Assignment:  Student will retrieve the saved publication from last session.  Introduce the 
next steps. 

Add pictures to your publication 

1. Click Home > Pictures. 

2. Use the options in the Insert Pictures dialog box to find the picture you want to 

use. 

Add text to your publication 

Add text to your publication by inserting a text box first. Most templates contain text 

boxes you can fill in, but you can also add your own text boxes. 
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First: Add a text box 

1. Click Home > Draw Text Box, and drag the cross shaped cursor to draw a box 

where you want text. 

 

2. Type text in the text box. 

If the text you type is too long for the text box, you can make the text box bigger, 

or link it to another text box. 

Link your text boxes 

You can link text boxes so that text flows from one box to another. 

1. When a text box has too much text, a little box with ellipses appears in the lower 

right of the text box. 
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2. Create a new text box. 

4. Move to the new text box and click.  The overflow text will show up in the new 

text box. 

As you add text, words flow from one text box to another. If you run out of room in the 

second box you can link to another text box, and the text will flow through all three 

boxes.  

Print Your Publication 

1. Click File > Print. 

 

 

2. Under Print, enter the number of copies to print in Copies of print job box. 

3. Make sure the correct printer is selected. 

4. Under Settings, do the following: 

1. Make sure the correct range of pages or sections is selected. 



6 
 

2. Select the layout format for printing. 

3. Set the paper size. 

4. Set whether to print on one side of the paper or on both sides. 

5. If your printer is capable of color printing, choose whether you want to 

print color or grayscale. 

6. Click the Print button when you are ready to print. 

Assignment:  Student will create a publication, add a picture, add text, insert a new text 

box and save.  Open saved publication and “save as”. 

 

MODULE COMPLETE 
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MODULE 2  MICROSOFT OFFICE  
Introduction to Excel Spreadsheet 

 
Session 1 
 
Excel is an incredibly powerful tool for getting meaning out of vast amounts of data. But 

it also works  well for simple calculations and tracking almost any kind of information. You 

put data in your cells and group them in rows and columns. That allows you to add up 

your data, sort and filter it, put it in tables, and build great-looking charts. Let’s go through 

the basic steps to get you started.  

 

Create A New Workbook 
Excel documents are called workbooks. Each workbook has sheets, typically called 

spreadsheets. You can add as many sheets as you want to a workbook, or you can 

create new workbooks to keep your data separate. 

Instructor:  Demonstrate the following steps. 

1. Click File, and then click New. 

2. Under New, click the Blank workbook.  
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Enter Your Data 

1. Click an empty cell. 

For example, cell A1 on a new sheet. Cells are referenced by their location in the 

row and column on the sheet, so cell A1 is in the first row of column A. 

2. Type text or a number in the cell. 

3. Press Enter or Tab to move to the next cell 

 

Assignment:  Student will practice opening a new workbook and enter data (steps 

above). Instructor will instruct student to save workbook for next session. 

 

SESSION 2 

Apply Cell Borders 
 

1. Select the cell or range of cells that you want to add a border to. 
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2. On the Home tab, in the Font group, click the arrow next to Borders, and then 

click the border style that you want. 

 
 

 

Apply Cell Shading 

1. Select the cell or range of cells that you want to apply cell shading to. 

 

Assignment:  Student will retrieve saved workbook.  Student will add cell borders and 
shading. 

 
Use Auto-Sum To Add Your Data 

When you’ve entered numbers in your sheet, you might want to add them up. A fast 
way to do that is by using AutoSum. 

1. Select the cell to the right or below the numbers you want to add. 

2. Click the Home tab, and then click AutoSum in the Editing group. 
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AutoSum adds up the numbers and shows the result in the cell you selected. 

Assignment:  Student will now practice the above step.   Student will save workbook for 
the next session. 

 
SESSION 3 
 
Instructor: Instructor will demonstrate steps involved in sorting saved data (previously 
saved).  
 
Sort your data 
To quickly sort your data 

1. Select a range of data, such as A1:L5 (multiple rows and columns) or C1:C80 (a 

single column). The range can include titles that you created to identify columns 

or rows. 

2. Select a single cell in the column on which you want to sort. 

To sort by specific criteria 

1. Select a single cell anywhere in the range that you want to sort. 

2. On the Data tab, in the Sort & Filter group, choose Sort. 
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3. The Sort dialog box appears. 

4. In the Sort by list, select the first column on which you want to sort. 

5. In the Sort On list, select either Values, Cell Color, Font Color, or Cell Icon. 

6. In the Order list, select the order that you want to apply to the sort operation — 

alphabetically or numerically ascending or descending (that is, A to Z or Z to A 

for text or lower to higher or higher to lower for numbers). 

Assignment:  Student will retrieve saved workbook and practice sorting data using the 

above steps. 

 
Save Your Work 

1. Click the Save button on the Quick Access Toolbar, or press Ctrl+S. 

 

If you’ve saved your work before, you’re done. 

2. If this is the first time you've save this file: 

a. Under Save As, pick where to save your workbook, and then browse to a 
folder. 

b. In the File name box, enter a name for your workbook. 

c. Click Save. 

Print Your Work 

1. Click File, and then click Print, or press Ctrl+P. 

2. Preview the pages by clicking the Next Page and Previous Page arrows. 

The preview window displays the pages in black and white or in color, depending 

on your printer settings. 

If you don’t like how your pages will be printed, you can change page margins. 

3. Click Print. 
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Assignment:  Student will now save and print workbook.   

 

MODULE  COMPLETE 
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MODULE 2  MICROSOFT OFFICE  
Introduction to Access 

SESSION 1 

Basic  Access 

In this module, you’ll learn how to create a desktop database. It will also cover how to 

establish and edit relationships within a database, navigate through a database, and how 

to protect your database from data loss. Finally, we’ll cover how to print and export data 

from Access.  

How to create a blank database.  

1. Open Access or navigate to the Backstage View by selecting the File tab.  

2. Select Blank Database from the list of template   

3. In the Blank Database dialog box, enter a name for your database.  

4. Select the folder icon to change where your database will be saved.  

5. Select Create to create the database in the selected location. 

 

Assignment:  Student will open Access and follow the above steps.  Keep Access open 

for the next step.  

Choose A Template 

Access templates have built-in tables, queries, forms, and reports that are ready to use. 

A choice of templates is the first thing you’ll notice when you start Access, and you can 

search online for more templates. 
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1. In Access click File > New. 

2. Select a desktop database template and enter a name for your database 

under File Name. (If you don’t see a template that would work for 
you, use the Search online templates box.) 

3. You can either use the default location that Access shows below the File 
Name box or click the folder icon to pick one. 

4. Click Create. 

Assignment:  Student will explore and navigate the various templates. Focus on the 

different features each template offers.  
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SESSION 2 

Create A Database From Scratch 

If none of the templates fit your needs, you might start with a blank desktop database. 

1. From Access, click New > Blank desktop database. 

2. Type a name for your database in the File Name box. 

3. You can either use the default location that Access shows below the File 
Name box or click the folder icon to pick one. 

4. Click Create. 

Copy And Paste Data 

You can copy and paste data from another program like Excel or Word into an Access 

table. This works best if the data is separated into columns. If the data is in a word 

processing program, such as Word, either use tags to separate the columns or convert 

into a table format before copying. 
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1. If the data needs editing, such as separating full names into first and last names, 

do that first in the source program. 

2. Open the source and copy (Ctrl + C) the data. 

3. Open the Access table where you want to add the data in Datasheet view and 

paste it (Ctrl + V). 

4. Double-click each column heading and type a meaningful name. 

5. Click File > Save and give your new table a name. 

Assignment:  Student will practice creating a data base. Capture the information that you 

want to track and use.  Open the save Word document and copy and paste information 

into the Access Database.  

SESSION 3 

Assignment:  Student will create a database.  Student will select a template and enter the 

names, address and phone numbers of five family members/friends.    Using the same 

information, select a different template.  Save your work. 

 

MODULE COMPLETE 
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MODULE 2  MICROSOFT OFFICE  

Introduction to PowerPoint 

SESSION 1 

 

This segment introduces the individual to a PowerPoint presentation and the different 

ways of creating presentations.  Focus will be placed on inserting, modifying and 

formatting slides.  Handouts and notes development will be viewed. Also,  presentation 

options, views and printing procedures will be viewed.  

 

Create A Presentation 

 

1. Open PowerPoint, or go to the New screen by selecting the File tab from the Ribbon,  

and selecting the New tab.  

2. From the NEW tab, or if you have just opened PowerPoint  select BLANK 

PRESENTATION.  

3. A blank presentation opens ready for your content 
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Add and format text 

1. Place the cursor where you want, and type. 

2. Select the text, and then select an option on the Home tab: Font, Font 
size, Bold, Italic, Underline, ... 

3. To create bulleted or numbered lists, select the text, and then 

select Bullets or Numbering. 

 

Assignment:  Student will open PowerPoint and enter information provided by the 
instructor. Student will follow the above three steps in formatting text. Student will move 
text around and delete text. Student will name and save document. 
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SESSION 2 

Insturction:  Instructor will open a saved PowerPoint publication. Instructor will 

demonstrate how to add a picture, shape or chart to a PowerPoint.   

 

  
 

Add a picture, shape, or chart 

1. Select Insert. 
2. To add a picture: 

§ Select Picture. 

§ Browse for the picture you want and select Insert. 
3. To add a shape, art, or chart: 

§ Select Shapes, Icons, SmartArt, or Chart. 
§ Select the one you want. 
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Assignment:  Student will open the saved PowerPoint publication from the last session.  
Student will follow the above three steps in adding a picture, shape or chart to the 
publication. Student will save edited publication for the next sesion. 

 

SESSION 2 

Assignment:   

1.Student will retrieve and open the saved PowerPoint publication.  Student will replace   
text (with new text provided by the instructor), replace picture and chart.   

2.  Student will select a new template and copy/paste information into new publication. 

3, Student will save new publication. 

 

MODULE COMPLETE 



MODULE 2  MICROSOFT OFFICE  

Week 6-Review of Microsoft Office 

 

SESSION 1 

Student will review the past five weeks. Student will demonstrate knowledge of material 
learned by completing the following assignments as independent as possible. 

 

Assignment:   

1. Student will create a Word document.  Student will be provided with the information 

to be used by the instructor.  Student will focus on text format, text color, special 

letter format, alignment of document, copying, pasting and saving. 

 

2. Student will create a document in Publisher.  Student will enter text, insert clip 

art/picture, change font/color of font, change size of font, add borders/shading and 

save. 

 

SESSION 2  

Assignment:   

1. Student will create an Excel Spreadsheet.  Student will enter data provided by 

instructor. Student will select text color and font.  

2. Student will use Auto-Sum with entered data to produce sums. 

3. Student will sort data and print. 

4. Student will save spreadsheet. 

SESSION 3 

Assignment:   

1. Student will create an Access database from scratch.  Student will enter data 

provided by instructor. Student will save database 

2. Student will create an Access database by choosing a template.    Student will enter 

data provided by instructor. Student will save database 



3. Student will create a PowerPoint document. Student will insert text, picture and add 

special effects.   Student will print and save document 

Questions and answers 

 

MODULE  COMPLETE 
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